Hello all,
Forticlient 7.4.8
I'm facing an issue with forticlient. I've configured IPSEC VPN migration and I'm almost ready to press the button to deploy it.
I've setup IPSEC over TCP 443 and SAML auth.
The issue is that when I configure in name.server.com in remote gateway field it takes up to 15sec before prompting the authentication windows.
When I config the server IP address in the remote gateway field, it takes around 3-5 sec before prompting the auth windows. I can't setup the IP address because I will have the certificate error displaying in the client.
My guess is its DNS issue but I tries to bypass it by overwritting the entry in hosts file.
any idea ?
Source: r/fortinet · by /u/JustFreeMeow