Hey, not sure where else to look, so hoping Reddit can help me. I decided to redo my whole Servarr stack, and in doing so seem to have broke my Plex remote access. I removed my debian VM, and rebuilt it. Installed docker just as I had before, and went through configuring all the services. Everything was working as expected until I set up Plex. It let me sign in and claim the server with my account. I can link my libraries to it and access everything locally. The issue is when I try to enable Remote access, it shows available for about 15-30 seconds, and then it seems to fail and shows that it is unavailable.
I do not have double NAT, I have confirmed the correct ports are forwarded. I have tried building a separate container in Proxmox, I confirmed UPnP is disabled,confirmed DNS rebind is off. Nothing in my environment, so I am confused as to why it keeps failing after recreating everything.
Let me know if anymore information is needed, just not sure where to go from here.
Thanks in advance!!
Source: r/PleX · by /u/HunterL13