My site currently uses only vCenter 8 and ESXi 8 components. I plan to deploy VCF Operations and License Server using OVA after updating to vCenter 9 and ESXi 9.
In the test environment, the deployment of VCF Operations 9.1.0.0400 and License Server 9.1.0.0400 proceeded successfully, but the status is currently:
VCF Ops Hosts: Not configured, Connectivity: Disconnected.
https://knowledge.broadcom.com/external/article/441251/adding-license-server-in-vcf-operations.html
As suggested in the KB, I deployed using the vCenter UI instead of ESXi, and I verified that bidirectional DNS resolving is possible with all lowercase from VCF Operations and the deploying OVA computer.
The VCF Operations and License server are on the same subnet without a firewall, and no proxy is used.
There was no field to input NTP during the deployment process via the UI, but the actual VCF Operations – License Server time is correct.
It seems there aren't many cases of license server deployment failures yet, so I'm having trouble identifying the cause and keep failing. Is there anything I might have missed?
Source: r/vmware · by /u/Ok_Click6447